Category index pages aligned hard left, no margin/padding

Home Forums Support Araiz Category index pages aligned hard left, no margin/padding

This topic contains 13 replies, has 2 voices, and was last updated by  Simeon 1 year, 6 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1634

    Simeon
    Participant

    The blog I am working on for my client using your beautiful Araiz theme is here:

    http://blog.elanenergetics.com/

    If you click on any of the category index pages in top nav menu…

    LIGHT ENERGY
    NATURAL HEALTH
    REJUVENATION
    FITNESS

    You’ll see that these pages are hard left in alignment instead of centered like all other pages. There is also no padding/margin on their left.

    It’s a great theme, hope you can fix this little issue it has!

    BTW… your link for these forums on your own top nav is incorrect. It should be http://lodse.com/forum/support/ instead of http://lodse.com/forums

    The email address you used in responding to my contact form request for help (TY), lodse@lodse.com generates a “550 No Such User Here” response from your mail server too.

    There is also no links provided on your site for registering or logging in, I had to use the standard WP urls for this which worked fortunately!

    Thanks,
    Simeon

    #1648

    waqass
    Keymaster

    Thanks for your suggestions and support. Due to lack of time let me cut it short.
    1. Register login links have been updated on our site.
    2. The support email is admin@lodse.com. The same has been updated on our site.
    3. The fixed theme file is attached for you :)…

    • This reply was modified 1 year, 7 months ago by  waqass.
    Attachments:
    1. araiz-1.0.6.zip
    #1652

    Simeon
    Participant

    Hi waqass, TY for fixing the theme. I will get it installed and report back either way!

    Thanks,
    Simeon

    #1653

    Simeon
    Participant

    Hi waqass, I have installed the revised version of this theme you gave me. It indeed fixed the problem with the category index pages being aligned hard-left without any margin.

    However, I now discovered that the search results page also does the same thing, can you also fix this please?

    Thanks,
    Simeon

    • This reply was modified 1 year, 6 months ago by  Simeon.
    #1718

    waqass
    Keymaster

    I will update the theme tomorrow!

    #1727

    waqass
    Keymaster

    The fixture has been uploaded to WordPress directory and soon it will be online. Just update it and it will be fixed.

    #1728

    Simeon
    Participant

    Hi waqass, I’ve been checking and still no update available for Araiz theme. Do you know about how long they will take to make it available?

    Also, is the post text editor affected by the theme?

    #1729

    waqass
    Keymaster

    it is already live! Run your update check again.

    #1746

    Simeon
    Participant

    Hi waqass, is still not showing that there is an update available for the Araiz theme… see screenshot attachment.

    I am wondering is this is occurring because you had me manually install the previous update thus replacing the one I installed through WordPress?

    Thanks,
    Simeon

    #1748

    waqass
    Keymaster

    can you go to themes and then click no your theme and tell me if you see and Update Available? If not then kindly share the screenshot of that page. Manual uploading of basic theme shouldn’t effect the update function and it should work fine.

    #1750

    Simeon
    Participant

    Hi waqass, no updates available, 3 screenshots in attached zip for you to see.

    #1752

    waqass
    Keymaster

    Your theme is already updated! isn’t the issued fixed?

    #1753

    waqass
    Keymaster

    i have checked your search result page and it is appearing fine.

    #1754

    Simeon
    Participant

    Hi waqass, indeed it is appearing fine now!

    It wasn’t when I started this ticket. I have not updated the theme since the first time either. So either WordPress is automatically updating the themes like it is the WP core, or one of the other admins on the blog happened to access the backend and was prompted to update it.

    I rather doubt it was one of the other admins as they are waiting for me to give them the go-ahead.

    Is it possible WP updated it? Usually you get an email when this occurs, but I find none stating it updated the theme.

    Whatever, all good now!

    Thanks
    Simeon

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.